O suporte do Windows 7 foi encerrado em 14 de janeiro de 2020

Recomendamos que você mude para um computador com Windows 10 para continuar recebendo atualizações de segurança da Microsoft.

O Microsoft Security Essentials chegou ao fim do serviço em 14 de janeiro de 2020 e não está mais disponível para download. A Microsoft continuará lançando atualizações de assinatura (incluindo o mecanismo) para sistemas de serviços que atualmente executam o Microsoft Security Essentials até 2023. 
 
Por que o Microsoft Security Essentials não está mais disponível?
O Windows 7 não tem mais suporte, e a disponibilidade de novas instalações do Microsoft Security Essentials terminou. Recomendamos que todos os clientes passem para o Windows 10 e o Windows Defender Antivírus, nossa melhor opção de segurança.
 

Microsoft Security Essentials em execução no sistema continuará sendo executado?
Sim, forneceremos atualizações de assinatura para o Microsoft Security Essentials até 2023.   

Saiba



O Microsoft Security Essentials trabalha automaticamente com o Microsoft Update para garantir que suas definições de vírus e spyware estejam sempre atualizadas.
 

Sintomas 

Veja aqui alguns problemas comuns com as atualizações automáticas:
 
  • Você recebe mensagens de erro que indicam falhas nas atualizações.
  • Quando você procura atualizações, recebe uma mensagem de erro informando que as atualizações de definições de vírus e spyware não podem ser verificadas, baixadas ou instaladas.
  • Mesmo que você esteja conectado à Internet, as atualizações falham.
  • As atualizações não são instaladas automaticamente conforme o agendamento.
 

Causas 

As causas mais comuns para os problemas de atualização são problemas de conectividade com a Internet. Se você está online, o problema pode ser causado por conflitos com as configurações do Windows Internet Explorer. 
 

Solução

Observação

Você precisa sair do Internet Explorer para executar estas etapas. Assim, é recomendável imprimi-las, anotá-las ou copiá-las em outro arquivo, além de marcar este tópico como um indicador para acesso futuro.

 

Etapa 1: Etapa 1: Redefina as configurações do Internet Explorer

  1. Saia de todos os programas abertos, inclusive o Internet Explorer.
    Observação

    Ao redefinir estas configurações no Internet Explorer, seus arquivos temporários, cookies, seu histórico de navegação e suas senhas online são excluídos. Mas seus favoritos não são excluídos.

  2. Clique em Iniciar e, na caixa Iniciar Pesquisa, digite inetcpl.cpl e pressione Enter.
  3. Na caixa de diálogo Opções da Internet, clique na guia Avançado.
  4. Em Redefinir as configurações do Internet Explorer, clique em Redefinir e em Redefinir novamente.
  5. Espere o Internet Explorer terminar de redefinir as configurações e clique em OK.
  6. Abra o Internet Explorer.
  7. Abra o Microsoft Security Essentials, clique na guia Atualizar e clique em Atualizar. Se o problema persistir, vá para a próxima etapa.

Etapa 2: Defina o Internet Explorer como navegador padrão

  1. Saia de todos os programas abertos, inclusive o Internet Explorer.
  2. Clique em Iniciar e, na caixa Iniciar Pesquisa, digite inetcpl.cpl e pressione Enter.
  3. Na caixa de diálogo Opções da Internet, clique na guia Programas.
  4. Em Navegador da Web padrão, clique em Tornar padrão. Clique em OK.
  5. Abra o Microsoft Security Essentials. Clique na guia Atualizar e em Atualizar. Se o problema persistir, vá para a próxima etapa.
 

Etapa 3: Confira se a data e a hora estão definidas corretamente no computador

  1. Abra o Microsoft Security Essentials.
  2. Se a mensagem de erro que você recebeu contém o código 0x80072f8f, o problema provavelmente é causado pela configuração incorreta de data ou hora no computador.
  3. Para redefinir a configuração de data ou hora do computador, siga as etapas em Corrigir atalhos da área de trabalho desfeitos e tarefas comuns de manutenção do sistema.
 

Etapa 4: Renomeie a pasta SoftwareDistribution no computador

  1. Interrompa o serviço Atualizações Automáticas
    1. Clique em IniciarExecutar, digite services.msc e clique em OK.
    2. Clique com o botão direito do mouse no serviço Atualizações Automáticas e clique em Parar.
    3. Minimize o snap-in Serviços.
  2. Se a mensagem de erro que você recebeu contém o código 0x80072f8f, o problema provavelmente é causado pela configuração incorreta de data ou hora no computador.
  3. Renomeie o diretório SoftwareDistribution da seguinte maneira:
    1. Clique em IniciarExecutar, digite cmd e clique em OK.
    2. Digite cd %windir% e pressione Enter.
    3. Digite ren SoftwareDistribution SDTemp e pressione Enter.
    4. Digite exit e pressione Enter.
  4. Inicie o serviço Atualizações Automáticas como a seguir:
    1. Maximize o snap-in Serviços.
    2. Clique com o botão direito do mouse no serviço Atualizações Automáticas e clique em Iniciar.
    3. Feche a janela Snap-in Serviços.
 

Etapa 5: Etapa 5: Redefina o mecanismo de atualização do antivírus da Microsoft no computador

  1. Clique em IniciarTodos os ProgramasAcessórios; clique com o botão direito do mouse em Prompt de Comando e escolha Executar como administrador.
  2. Na janela Prompt de Comando, digite os comandos a seguir e pressione Enter depois de cada comando:
    • Cd\
    • Cd program files\microsoft security essentials
    • Mpcmdrun –removedefinitions –all
    • Exit
  3. Reinicie o computador.
  4. Abra o Microsoft Security Essentials, clique na guia Atualizar e clique em Atualizar. Se o problema persistir, vá para a próxima etapa.
 

Etapa 6: Instale manualmente as atualizações de definições de vírus e spyware

Clique em Executar. As atualizações mais recentes são instaladas manualmente no computador.
 

Etapa 7: Contatar o suporte

Se as etapas anteriores não resolveram o problema, entre em contato com o suporte. Para obter mais informações, consulte Suporte ao cliente.